注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Code@Pig Home

喜欢背着一袋Code傻笑的Pig .. 忧美.欢笑.记忆.忘却 .之. 角落

 
 
 

日志

 
 

[FC10] 安装 flash plugin  

2009-03-29 11:43:18|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
换了 x86_64 的 fedora,内存也安稳的用上了 4G,不过 64-bit 的软件还是有很多没跟上的(更新啥硬件嘛!可苦了developers)

native 64-bit flash plugin 也就刚刚出炉,使用方法:
# yum install alsa-plugins-pulseaudio.x86_64 libcurl.x86_64
下载,解压出来的 .so 放到 /usr/lib64/mozilla/plugins,然后就可以看 flash 了。(不过 tudou 还是不能看,好像是我 SELinux 没配置对的问题)
http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.22.87.linux-x86_64.so.tar.gz

不过根据下面所言,其实这个版本还是 bug 无数的版本。
http://macromedia.mplug.org/

参考资料:
http://blogs.adobe.com/penguin.swf/2008/11/now_supporting_16_exabytes.html
http://labs.adobe.com/downloads/flashplayer10.html
  评论这张
 
阅读(553)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017