注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Code@Pig Home

喜欢背着一袋Code傻笑的Pig .. 忧美.欢笑.记忆.忘却 .之. 角落

 
 
 

日志

 
 

[erlang] FreeBSD 6.2 上安装 Erlang  

2008-05-18 23:06:28|  分类: lang_erlang |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
直接跑去 /usr/ports/lang/erlang & make install 是不行的,请参考以下步骤:
1. cd /usr/ports/java/javavmwrapper & make install
2. 下载此 .tbz 然后 pkg_add 之
    http://www.freebsdfoundation.org/cgi-bin/download?download=diablo-jdk-freebsd6.i386.1.5.0.07.01.tbz
    碰到如下提示么?请忽略~~~
    pkg_add: warning: package 'diablo-jdk-1.5.0.07.01' requires 'javavmwrapper-2.0_6', but 'javavmwrapper-2.3' is installed
3. cd /usr/ports/lang/erlang & make install

如此这般,ok,搞定~~~
  评论这张
 
阅读(970)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017